Press "Enter" to skip to content

linux环境php7.2编译安装时,提示unrecognized options: –with-mcrypt, –enable-gd-native-ttf

php7.2是2017年11月底发布的版本,
在编译安装时,
提示unrecognized options: --with-mcrypt, --enable-gd-native-ttf
表示php7.2不支持这两个选项,
把上面两个编译选项删除就可以了。
在phh7.1时,
官方就开始建议用openssl_*系列函数代替Mcrypt_*系列的函数。

Be First to Comment

发表评论

电子邮件地址不会被公开。 必填项已用*标注